tower logo CURRENT STUDENTS | FUTURE STUDENTS | FACULTY/STAFF | A-Z   

[an error occurred while processing this directive]
The Help Place
Telephone: 4357
On-line Help Request: http://www.wnmu.edu/itdept/help/helpreq.htm
In person/Walk-in Assistance: GRC 104

On-line Help Documents

Hardware Help
Mouse Cleaning Printer Troubleshooting
   
E-Mail Help
Blind Carbon Copy E-mail Attachments
E-mail Etiquette E-mail Messages Not Text Wrapping
Spell Checking Your
E-mail
Problems with winmail.dat files
 
File Storage Help
Backing Up Your Data  
 
Software Help
Tips for Word 2000 Keyboard Shortcuts
Navigating Documents  
 
Other Help
Setting Up University Web Mail (Faculty/Staff) Subscribing to the Faculty/Staff E-mail Lists



E-mail Etiquette

While there are no strict rules about what you can and can't do when sending an e-mail message, there are a few things that you can do to communicate more effectively. Below are a few points that are widely accepted as "standard practice" for sending e-mail messages.

Style. Keep messages short and to the point. Use a blank line between paragraphs to improve readability, and use short paragraphs.

Text. Use both upper and lower-case letters. Text in all upper-case letters is more difficult to read; our brains expect written language to be both upper and lower case, so using all of one or the other makes it harder to recognize words. Also, USING ALL UPPER-CASE IS CONSIDERED TO BE SHOUTING. You can emphasize a word or phrase by using *asterisks*, or you may want to SHOUT a single word or two.

Text Formatting. Many e-mail systems are still only capable of reading plain text. Sending styled (HTML) text can result in some very unreadable messages. Avoid using styled text wherever possible. If you must use formatting, consider sending the message as a Rich Text Format attachment, or creating a Web page and sending a link to that page.

Subject lines in e-mail

Using a "generic" subject line in your e-mail not only makes it hard to tell what your message is about - it can even prevent your message from being delivered!

Here is what can happen. Automated spam/bulk e-mail programs often use subject lines like "Hello" and "Your account." So, some anti-spam software looks for these subjects and blocks messages containing them, making these and other subject lines unusable.

Using a short, clear subject line that briefly describes your e-mail message will not only help avoids this, but also makes it more likely that the recipient will see and respond to your message quickly. A single-word subject like "Meeting" or "File" or "Lunch" doesn't tell much, but subject lines like:

Subject: Questions about our meeting on 4/30/2004
Subject: Here is the XYZ file you asked for
Subject: Do you want to go to lunch on Friday 4/23?

make it easy for someone to know what your message is about, and to reply quickly.

Clear, concise subject lines are good e-mail etiquette!

Back to top.

Sending E-mail Attachments

E-mail systems are not designed to send or receive large files (i.e. more than 1 Mb). Transmitting such files by e-mail can cause severe problems with the e-mail system. Those needing to transmit large files should use another application such as FTP (file transmission protocol), or, preferably, place the file in a shared network directory and send those who need it directions on how to access that file.

Back to top.

E-Mail Attachments- Formats, Cautions, and Instructions

Sending files as an e-mail attachment is a relatively quick way of sending someone a file but it can also be very frustrating for the person receiving the file unless you follow a few simple guidelines.

Naming Files - File Extensions

The most common problem people have with receiving e-mail attachments happens when the attached files are not given the correct file extension. All files should be labeled with an appropriate file extension. A "file extension" refers to the end of the filename following the last full stop (e.g., in filename.ext, the file extension is ".ext"; in macfile.sea.hqx, the file extension is ".hqx"). File extensions are usually two or three letters long; most are three.

Why use file extensions? (The long, technical explanation)

Macintosh files come in two parts (forks): a data fork which contains the substance of the file and a resource fork which contains information about what program was used to create the file and what sort of file it is. When these files are transferred via the internet the resource fork (program/ file type information) is stripped away from the file (unless the file has been encoded).

On a Macintosh, a system extension called Internet Config uses a table of file extensions and programs file types to add the appropriate information to files according to their file extension. The PC/Windows file system relies almost solely on file extensions for determining which program to open a file with. If a file has the wrong or has no extension, then the system receiving the file has to guess what sort of file it is (and will usually guess wrong). Using the right file extension when sending e-mail attachments eliminates this problem.

Adding the Correct File Extension

Almost all programs give you an option to "save a file with the extension" or "without the extension" when you save a file. Make sure to select "with extensions" when saving your files. You should let the program choose which file extension to use.

If you have to manually add a file extension to a file (such as when you need to open a file that has been sent to you without an extension), use the following file extensions to indicate file type and/ or the program that created the file:

Rich Text Format .rtf
Plain Text .txt
Adobe Reader (formerly Adobe Acrobat Reader) .pdf
Word .doc
Excel spreadsheets .xls
Freehand 5.5 .fh5
scanned images .tif
JPEG .jpg
Photoshop (native file format) .psd

Note: remember that adding the file extension manually does not change the file. Putting .pdf at the end of a Word document (.doc) will not make that Word document into an Adobe Acrobat file; it will just make the document impossible to open. The file extension needs to match what the file actually is.

File Formats

The other problem facing people receiving e-mail attachments is having the right program, or even then the right version of the program, to be able to open the file. There are basically two types of file formats, "program specific" and "interchange". Program specific files contain information that is used purely by the program to interpret the file. Some programs have "filters" for decoding these files, but generally a recipient who does not have the same program used to create the program-specific attachment gets a very long file that starts something like this:

Dkfljaldkfjla;df8duj 398078 Hello WNMU lkf93487)(***&* I hope Dkfljal dkfjla;df8duj 398078 that lkf93487)(***&*...

Using "interchange file" formats will bypass this problem. Interchange files are files that are structured so that many programs can open and interpret the information in them correctly. Many of the recommended file formats - .pdf, .txt, .jpg, .tif - in the file extension list above are in this category. They can be read by many programs on many different computer systems (including some of those other than Macs and PCs).

For text files it is best to use plain text (.txt), and for images JPEG (.jpg). Adobe Reader (formerly Adobe Acrobat Reader) files can also work well since most computer users will have a copy of the free Adobe Reader. Also, since .pdf files maintain their original look, they are the best choice for formatted text and forms meant to be printed and used. Creating .pdf files requires Adobe Acrobat software. Your work area or department may have access to a licensed copy of Adobe Acrobat through IT; please call the Help Desk for details.

A Note about attaching large files

Please avoid sending large files through e-mail. Sending large files can not only cause problems for those to whom the file is sent, such as filling up their e-mail box and either preventing them from getting the rest of their e-mail or causing e-mail sent to them to be "bounced" or returned to the sender. Sending large files will also slow down e-mail sending and receiving for everyone on the network. There are better ways to transfer large files; please consult an IT professional or the Help Desk for assistance.

Back to top.

Mouse Cleaning

Warning: it is possible to disconnect a USB mouse from the computer while it is running, but it is best not to. Disconnecting a Windows or Macintosh serial mouse from a computer while it is powered on is likely to damage the computer. To be safe, always clean your mouse with the computer turned off.

Optical mice (those that have a light on the bottom instead of a ball) just need to be kept clean by wiping with a soft cloth. Please don't use spray cleaners etc. on mice (or any other computer equipment!) without checking the documenation or asking the Help Desk for recommended cleaning methods. Make sure that the mouse is running on a clean, smooth surface.

To clean other types of mice:
  1. Turn your mouse over and find the cover that holds the mouse's rubber ball in place. Words or arrows should show the direction that you can slide or twist the cover to remove it.
  2. Cup the mouse in one hand so that both the front and back of the mouse are covered. Turn your hand over and let the ball and the cover fall into the other hand.
  3. Wipe or blow away any lint as you inspect the cover and ball. Use the cover as a stand to set the ball on so it doesn't roll away.
  4. Inside the mouse there are three rollers arranged around the space that holds the ball. You can use your finger nail (or, very carefully, a lint-free cotton swab) to remove the lint build up on the center of each roller.
  5. Scrape in a side-to-side motion across the build-up while slowly turning the roller until all lint is removed. Two of the rollers are held in place solidly while the third pushes back on a spring. This may be the hardest one to scrape, but it will come clean with persistence.

    Taking time is better than pressing hard. It is possible to dislodge one of the rollers if too much pressure is used, which effectively ruins the mouse. Mice are made to be cleaned, so that pressure does have to be excessive for damage to result. Using a normal amount of pressure when cleaning the mouse carefully should not be a problem.

    Repeat for all three rollers.
  6. Shake out any loose lint clumps that may have fallen inside the body of the mouse. If you have a can of compressed air, spray the inside of the mouse as well. (Blowing into the mouse introduces moisture, which can make lint accumulate faster and affect the mouse's performance).
  7. Wipe off any lint from the ball and put it back in place. Return the plastic cover, and turn it until it locks into place.
Reconnect your mouse and enjoy its new-found dexterity! Note: Any mouse will work better on a flat, regular, clean surface such as a mouse pad.

Back to top.

Tips for Word 2000

Did you know that you can assign the Paste command to the INSERT key on your keyboard? That means you only have to use one key to paste the contents of your Clipboard into your document. Here is how to set it up:

1. On the Tools menu, click Options, and then click the Edit tab.
2. Select the Use the INS key for paste check box to enable this feature.
3. Click OK.

Now, each time you press the INSERT key, you will paste the contents of the Clipboard into your document. Note: Choosing this option disables the default function of the INSERT key in Microsoft Word that enables you to switch between insert typing mode to overtype mode.

What's This? (Find out what formatting is applied to text in Word)

To find out what formatting (fonts, style, alignment, etc.) is applied to a paragraph in Word:

1. On the Help menu, click What's This?.
2. When the pointer becomes a question mark, click the text you want to check. Then a message will appear describing the formatting in that section.
3. When you have finished checking your text, press ESC.

Don't lose sight of your column headings in Word

When you create a table in Microsoft Word, you can use column headings to describe what information is in each column. But if you have a table that spans multiple pages, you lose the headings after the first page, so it's hard to tell what each column topic is. Here's how to keep those headings visible:

1. Select the first row or rows of your table.
2. On the Table menu, click Heading Rows Repeat. Now Word automatically repeats the table headings at the top of subsequent pages.

Note: Word automatically repeats table headings on pages that result from automatic page breaks, but it will not repeat headings if you manually insert a page break. Also, repeated table headings are only visible in Print Layout view or when you print the document.

Add horizontal lines in Word

It's easy to add a variety of horizontal divider lines to Word documents. To create a solid, black line for example, type three HYPHENS (-) at the beginning of a new paragraph and then press ENTER. Typing three UNDERSCORES (_) will make a thicker line, and so on.

Try it and see what you think:

--- (Three HYPHENS)
___ (Three UNDERSCORES)
=== (Three EQUAL SIGNS)
### (Three POUND SIGNS)
*** (Three ASTERISKS)
~~~ (Three TILDES)

Note: If you're having trouble making this tip work, try this:

1. Select AutoCorrect from the Tools menu.
2. Click the AutoFormat As You Type tab.
3. Then select the Borders check box under the "Apply as you type" heading.

Back to top.

Apply text and graphics formatting multiple times in Office 2000

Have you ever wanted to make several non-sequential words stand out by using a special font in your document? Or have you ever wanted to change certain solid lines to dotted lines in graphics created with the drawing tools? If you've ever wanted to apply the same format to items in different locations in a file, you might not realize how easy it is. Instead of clicking the Format Painter button on the Standard toolbar every time that you want to apply the new format, you can take advantage of the button's "sticky" feature.

1.Select the item whose format you would like to copy.
2.To copy the selected format to several items, double-click the Format Painter button. The button stays selected, or "sticky."
3.Select the text or graphic where you want to apply the new format.
4.When you're finished applying the format, click the Format Painter button again or press ESC.

Note: Applying text and graphics formatting multiple times does not work between programs. For example, you cannot apply formatting from Word to PowerPoint.

Copy formatting to multiple targets in Word 97/2000

The Format Painter button on the Standard toolbar is a quick and easy way to copy character or paragraph formatting from one place to another in a Microsoft Word 97/2000 document. If you select a paragraph before clicking the Format Painter button, it copies all the paragraph formatting (including font formatting). If you select only characters, it copies only the character formatting. When you double-click the Format Painter button, you can apply the same formatting repeatedly throughout your document until you click the Format Painter button again to turn it off.

Back to top.

Speed up scrolling by hiding graphics in Word 2000

Have you ever scrolled through a document with a lot of graphics in it? You may have noticed that it takes more time than if the document had no graphics. This is because loading and displaying graphics requires additional memory. To speed up scrolling, just hide your document's graphics.

1.On the Tools menu, click Options, and then click the View tab. (Macintosh users use Edit>Preferences)
2.To hide clip art or imported graphics, select the Picture placeholders check box under Show. Word displays only an outline of the graphic.
3.To hide graphics created with the drawing tools if you are in print layout or Web layout view, clear the Drawings check box under Print and Web Layout options. Word does not display the graphic or an outline. (In normal or outline view, graphics created with the drawing tools are not displayed.)

Note: Word will apply these settings to all your documents. If you'd like to display graphics in a different document, you must restore the default settings.

Moving Text and Graphics with the Microsoft Word 2000 Spike (Windows)

What is the simplest way to move multiple items from different parts of your document to another place in the document or to another document? If you're using Word 2000, just Spike the items.

The Spike allows you to cut multiple items and paste them as a group in a new location in your document or to another document. Every time you use the Spike, Word appends the item to a file until you empty the Spike.

To move text and graphics with the Spike:

1. Select an item you want to move, and then press CTRL+F3. Repeat this step until all the items are on the Spike.
2. Click a place in the current document, or in a new document, where you want to paste the items.
3. Do one of the following: If you want to paste the items once and empty the Spike, press CTRL+SHIFT+F3. If you want to paste the items multiple times, type spike, and then press F3.

Using the Spike to Move Text and Graphics from Nonadjacent Locations (Macintosh)

To use the Spike, you remove two or more items from nonadjacent locations, append each item to the Spike's contents, and then insert the items as a group in a new location or document. The items remain in the Spike so you can insert them repeatedly. If you want to add a different set of items to the Spike, you must first empty the Spike's contents.

1. To move an item to the Spike, select the text or graphic you want, and then press z+F3. You can repeat this step for each additional item you want to move to the Spike.
2. Click where you want to insert the Spike's contents.
3. To insert the Spike's contents and empty the Spike, press z+SHIFT+F3. To insert the Spike's contents without emptying the Spike, point to AutoText on the Insert menu, and then click AutoText. In the Enter AutoText entries here box, click Spike, and then click Insert.

Back to top.

Keyboard Shortcuts

Useful shortcut keys in Word 2000

Do you find that using the keyboard is sometimes quicker than using your mouse? Shortcut keys can help you bypass menus and carry out commands directly. You can use shortcut keys in many ways with Word, from accessing commands and toolbar buttons to repeating your last action. Shortcut keys are sometimes listed next to the command name on Word menus. For example, on the Edit menu, the Find command lists the shortcut CTRL+F.

For a comprehensive list of shortcuts, ask the Office Assistant for help. In Word 2000 or any of the other Office 2000 applications, press F1 to display the Assistant, and then type shortcut keys in the text box. Here are some of the most useful Word shortcut keys:

Note: The "Apple" keys on the Macintosh keyboard are the keys next to and on either side of the spacebar (the ones with either the "four leaf clover" or "open apple" symbol).
Activity Shortcut Keys (Macintosh Command)
Repeat your last action F4 or CTRL+Y (Apple+Y)
Find and replace CTRL+F (Apple+F)
Go to page, section, line, etc. CTRL+G (Apple+G)
Change case SHIFT+F3 (SHIFT+F3)
Delete a word CTRL+BACKSPACE (Apple+BACKSPACE)
Bold CTRL+B (Apple+B)
Italicize CTRL+I (Apple+I)
Go to the beginning of the document CTRL+HOME (Apple+HOME)
Go to the end of the document CTRL+END (Apple+END)
Select to the beginning of the document CTRL+SHIFT+HOME (Apple+SHIFT+HOME)
Select to the end of the document CTRL+SHIFT+END (Apple+SHIFT+END)
Open the thesaurus SHIFT+F7 (SHIFT+F7)
Insert a hyperlink CTRL+K (Apple+K)
Select all CTRL+A (Apple+A)
Copy CTRL+C (Apple+C)
Paste CTRL+V (Apple+V)
Undo CTRL+Z (Apple+Z)
Save CTRL+S (Apple+S)
Print CTRL+P (Apple+P)
Open CTRL+O (Apple+O)

Back to top.

Navigating Documents

Navigate documents by using browse buttons in Word 97/2000

A quick way to move around Microsoft Word 97/2000 documents when you're focusing on one type of information, such as tables, is to click the browse buttons on the vertical scroll bar to jump from one table to the next. To select a browse option, click Select Browse Object on the vertical scroll bar, point to any button on the Browse Object palette to see its description, and then click a button to set it as the browse option.

When you select a button other than Browse by Page, the browse buttons on the vertical scroll bar turn blue to indicate that you've set a special option. To find the previous or next instance of the object you've selected, click the Previous or Next browse buttons. If you forget which option you've selected, point to one of the browse buttons to see a Screen Tip that describes the selected option.

Open recently accessed documents in Word 97/2000

Microsoft Word 97/2000 automatically lists the last four documents that you've opened at the bottom of the File menu. To open a recently used document, just click that document name on the File menu.

You can change the number of documents listed by clicking Options on the Tools menu, and then clicking the General tab (Macintosh users use the Edit Menu - Preferences-General tab). In the Recently used file list box, type or select a number from 1 to 9, or clear the number in the box if you don't want recently used documents listed.

Back to top.

WNMU Information Technology
PO Box 680  Silver City, NM 88062
Phone: 575-538-6436    Fax: 575-538-6491

 

 

 
©2014 -- REGENTS OF WESTERN NEW MEXICO UNIVERSITY
PO BOX 680 SILVER CITY NEW MEXICO | PHONE 1-800-872-9668
HOME   |    ABOUT US  |   ADMINISTRATION   |   CAMPUS DIRECTORY   |   CONSUMER INFORMATON   |   HED DASHBOARD   |   WESTERN INSTITUTE FOR LIFELONG LEARNING   |   CONTACT US